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The Incidents screen displays a list of incidents that were either created manually or automatically generated by the system. By default, If it was automatically created, the name will include the following structure - <root_cause_category> <identifier> 

  • Root cause category - the name of the root cause category. See Root Cause column description below. For example, ‘Server Network’

  • Identifier - for networks, the identifier used is the network’s ASN. 

Parameter

Description

Name

The name of the incident. The name can be edited. By default, if it was automatically created, the name will include the following structure - <root_cause_category> <identifier> 

  • Root cause category - the name of the root cause category. See Root Cause column description below. For example, ‘Server Network’

  • Identifier - for networks, the identifier used is the network’s ASN.

State

Indicates whether the incident has been marked as closed by the user or is still open. The Open state can be:

  • Active – errors are still being generated.

  • Ended – errors are no longer generated.

By default, the window duration for checking if it has ended or it’s ongoing is 20 minutes (i.e., if no issues occurred during 20 minutes then it has ended). This parameter is relevant for automatically generated incidents only.

Start Time

The time in which the incident has been first created.

Duration

The overall time from the creation of the incident until now

Runtime State

Indicates whether the incident is ongoing or it has ended. By default, the window duration for checking if it has ended or it’s ongoing is 20 minutes (i.e., if no issues occurred during 20 minutes then it has ended). This parameter is relevant for automatically generated incidents only.

Root Cause

Indicated the probable root cause of the incidents by categorizing it into the following categories:

  • Server network - the network where the Broadcaster resides.

  • Client network - the network where the Target or Source resides. 

  • Broadcaster - indicates that although this is not a network related incident, a Broadcaster may be the root cause of the incident. 

  • Content analysis – the incident is related to errors detected in the audio and video content itself. 

  • Performance – the incident is related to performance issues.

  • Other - the incident is related to other issues.

Description

In case of an auto-generated incident, the description includes the reason for generating the event. This description includes an indication of the number of components in the network that have experienced the issue (e.g., unrecovered packets events) around the same time. Currently, the threshold for generating an event is that over 50% of the components (targets/sources/Broadcasters) in the network have experienced the issue around the same time.

# Objects

Indicates the number of objects that are involved in the incident.

Actions

Click the trash icon to delete the incident.

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